Computer Security
[EN] securityvulns.ru no-pyccku


cups-pk-helper privilege escalation
Published:28.10.2012
Source:
SecurityVulns ID:12669
Type:local
Threat Level:
5/10
Description:Insecure CUPS functions call.
Affected:CUPS : cups-pk-helper 0.1
CVE:CVE-2012-4510 (cups-pk-helper before 0.2.3 does not properly wrap the (1) cupsGetFile and (2) cupsPutFile function calls, which allows user-assisted remote attackers to read or overwrite sensitive files using CUPS resources.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2562-1] cups-pk-helper security update (28.10.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod