Computer Security
[EN] securityvulns.ru no-pyccku


dcraw / libraw integer overflow
Published:11.05.2015
Source:
SecurityVulns ID:14468
Type:library
Threat Level:
6/10
Description:Integer overflow in ljpeg_start().
Affected:LIBRAW : libraw 0.16
 DCRAW : dcraw 7.0
Original documentdocumentAndrea Barisani, [oCERT-2015-006] dcraw input sanitization errors (11.05.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod