Computer Security
[EN] securityvulns.ru no-pyccku


eCryptfs crypto vulnerabilities
Published:15.03.2015
Source:
SecurityVulns ID:14308
Type:local
Threat Level:
4/10
Description:Passphrase hash is stored without salt.
Affected:ECRYPTFS : ecryptfs 3.4
CVE:CVE-2014-9687 (eCryptfs 104 and earlier uses a default salt to encrypt the mount passphrase, which makes it easier for attackers to obtain user passwords via a brute force attack.)
Original documentdocumentUBUNTU, [USN-2524-1] eCryptfs vulnerability (15.03.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod