Computer Security
[EN] securityvulns.ru no-pyccku


ejabberd weak cypher
updated since 12.10.2013
Published:19.01.2014
Source:
SecurityVulns ID:13362
Type:m-i-t-m
Threat Level:
4/10
Description:Weak cyphers vulnerability allows to lower protocol version.
Affected:EJABBERD : ejabberd 2.1
CVE:CVE-2013-6169 (The TLS driver in ejabberd before 2.1.12 supports (1) SSLv2 and (2) weak SSL ciphers, which makes it easier for remote attackers to obtain sensitive information via a brute-force attack.)
Original documentdocumentMANDRIVA, [ MDVSA-2014:005 ] ejabberd (19.01.2014)
 documentDEBIAN, [SECURITY] [DSA 2775-1] ejabberd security update (12.10.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod