Computer Security
[EN] securityvulns.ru no-pyccku


DoS against libgadu / ekg Gadu-Gadu client
Published:11.11.2008
Source:
SecurityVulns ID:9425
Type:library
Threat Level:
5/10
Description:Crash on contact description parsing.
Affected:LIBGADU : libgadu 1.8
 EKG : ekg 1.7
CVE:CVE-2008-4776 (libgadu before 1.8.2 allows remote servers to cause a denial of service (crash) via a contact description with a large length, which triggers a buffer over-read.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 1664-1] New ekg packages fix denial of service (11.11.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod