Computer Security
[EN] securityvulns.ru no-pyccku


emacs symbolic links vulnerability
Published:08.05.2008
Source:
SecurityVulns ID:8975
Type:remote
Threat Level:
5/10
Description:vcdiff script insecure tamporary files creation.
Affected:EMACS : emacs 21.4
 EMACS : emacs 22.1
CVE:CVE-2008-1694
Original documentdocumentMANDRIVA, [ MDVSA-2008:096 ] - Updated emacs packages fix vulnerability in vcdiff (08.05.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod