Computer Security
[EN] securityvulns.ru no-pyccku


exim buffer overflow
Published:28.10.2012
Source:
SecurityVulns ID:12666
Type:remote
Threat Level:
8/10
Description:Buffer overflow on DKIM handling
Affected:EXIM : exim 4.80
CVE:CVE-2012-5671 (Heap-based buffer overflow in the dkim_exim_query_dns_txt function in dkim.c in Exim 4.70 through 4.80, when DKIM support is enabled and acl_smtp_connect and acl_smtp_rcpt are not set to "warn control = dkim_disable_verify," allows remote attackers to execute arbitrary code via an email from a malicious DNS server.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2566-1] exim4 security update (28.10.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod