Computer Security
[EN] securityvulns.ru no-pyccku


gmime library buffer overflow
Published:14.08.2010
Source:
SecurityVulns ID:11071
Type:library
Threat Level:
5/10
CVE:CVE-2010-0409 (Buffer overflow in the GMIME_UUENCODE_LEN macro in gmime/gmime-encodings.h in GMime before 2.4.15 allows context-dependent attackers to cause a denial of service (application crash) or possibly execute arbitrary code via input data for a uuencode operation.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2082-1] New gmime2.2 packages fix arbitrary code execution (14.08.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod