Computer Security
[EN] securityvulns.ru no-pyccku


GParted code execution
Published:22.12.2014
Source:
SecurityVulns ID:14158
Type:local
Threat Level:
5/10
Description:Commands injections.
Affected:GPARTED : GParted 0.15
CVE:CVE-2014-7208 (GParted before 0.15.0 allows local users to execute arbitrary commands with root privileges via shell metacharacters in a crafted filesystem label.)
Original documentdocumentSEC Consult Vulnerability Lab, SEC Consult SA-20141218-1 :: OS command execution vulnerability in GParted (22.12.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod