Computer Security
[EN] securityvulns.ru no-pyccku


icecast information disclosure
Published:30.11.2014
Source:
SecurityVulns ID:14110
Type:remote
Threat Level:
5/10
Description:Server leaks scripts sources.
Affected:ICECAST : icecast 2.3
CVE:CVE-2014-9018 (Icecast before 2.4.1 transmits the output of the on-connect script, which might allow remote attackers to obtain sensitive information, related to shared file descriptors.)
Original documentdocumentMANDRIVA, [ MDVSA-2014:231 ] icecast (30.11.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod