Computer Security
[EN] securityvulns.ru no-pyccku


imagemagic security vulnerabilities
Published:09.03.2012
Source:
SecurityVulns ID:12223
Type:library
Threat Level:
6/10
Description:Memory corruption and DoS conditions on EXIF data parsing.
Affected:IMAGEMAGIC : imagemagic 6.7
CVE:CVE-2012-0247 (ImageMagick 6.7.5-7 and earlier allows remote attackers to cause a denial of service (memory corruption) and possibly execute arbitrary code via crafted offset and count values in the ResolutionUnit tag in the EXIF IFD0 of an image.)
 CVE-2012-0247 (ImageMagick 6.7.5-7 and earlier allows remote attackers to cause a denial of service (memory corruption) and possibly execute arbitrary code via crafted offset and count values in the ResolutionUnit tag in the EXIF IFD0 of an image.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2427-1] imagemagick security update (09.03.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod