Computer Security
[EN] securityvulns.ru no-pyccku


ImageMagic memory corruption
Published:27.08.2012
Source:
SecurityVulns ID:12538
Type:library
Threat Level:
5/10
Description:Memory corruption on PNG processing.
Affected:IMAGEMAGIC : ImageMagick 6.7
CVE:CVE-2012-3437 (The Magick_png_malloc function in coders/png.c in ImageMagick 6.7.8-6 does not use the proper variable type for the allocation size, which might allow remote attackers to cause a denial of service (crash) via a crafted PNG file that triggers incorrect memory allocation.)
Original documentdocumentUBUNTU, [USN-1544-1] ImageMagick vulnerability (27.08.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod