Computer Security
[EN] securityvulns.ru no-pyccku


imagemagic buffer overflow
Published:09.09.2013
Source:
SecurityVulns ID:13269
Type:library
Threat Level:
5/10
Description:Buffer overflow on GIF parsing.
Affected:IMAGEMAGIC : imagemagic 6.7
CVE:CVE-2013-4298 (The ReadGIFImage function in coders/gif.c in ImageMagick before 6.7.8-8 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted comment in a GIF image.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2750-1] imagemagick security update (09.09.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod