Computer Security
[EN] securityvulns.ru no-pyccku


imapsync information leakage
Published:18.03.2014
Source:
SecurityVulns ID:13611
Type:m-i-t-m
Threat Level:
5/10
Description:Few information leaks.
Affected:IMAPSYNC : imapsync 1.584
CVE:CVE-2014-2014 (imapsync before 1.584, when running with the --tls option, attempts a cleartext login when a certificate verification failure occurs, which allows remote attackers to obtain credentials by sniffing the network.)
 CVE-2013-4279 (imapsync 1.564 and earlier performs a release check by default, which sends sensitive information (imapsync, operating system, and Perl version) to the developer's site.)
Original documentdocumentMANDRIVA, [ MDVSA-2014:060 ] imapsync (18.03.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod