Computer Security
[EN] securityvulns.ru no-pyccku


libVTE (gnome-terminal, xfce4-terminal, terminator, etc) information leakage
Published:09.03.2012
Source:
SecurityVulns ID:12222
Type:local
Threat Level:
3/10
Description:scrollback buffer data is saved to temporary file.
Affected:LIBVTE : libVTE 0.21
Original documentdocumentMark Krenz, gnome-terminal, xfce4-terminal, terminator and others write scrollback buffer to disk (09.03.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod