Computer Security
[EN] securityvulns.ru no-pyccku


libcap protection bypass
Published:19.12.2011
Source:
SecurityVulns ID:12104
Type:library
Threat Level:
4/10
Description:chdir() is not called after chroot().
Affected:LIBCAP : libcap 2.19
CVE:CVE-2011-4099 (The capsh program in libcap before 2.22 does not change the current working directory when the --chroot option is specified, which allows local users to bypass the chroot restrictions via unspecified vectors.)
Original documentdocumentMANDRIVA, [ MDVSA-2011:185 ] libcap (19.12.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod