Computer Security
[EN] securityvulns.ru no-pyccku


libfishsound library integer overflow
Published:22.05.2008
Source:
SecurityVulns ID:9020
Type:library
Threat Level:
5/10
Affected:LIBFISHSOUND : libfishsound 0.9
CVE:CVE-2008-1686 (Uncontrolled array index in Speex 1.1.12 and earlier, as used in libfishsound 0.9.0 and earlier, including Illiminable DirectShow Filters and Annodex Plugins for Firefox, allows remote attackers to execute arbitrary code via a header structure containing a negative offset, which is used to dereference a function pointer.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 1584-1] New libfissound packages fix execution of arbitrary code (22.05.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod