Computer Security
[EN] securityvulns.ru no-pyccku


libgadu buffer overflow
Published:15.05.2014
Source:
SecurityVulns ID:13782
Type:library
Threat Level:
5/10
Description:Buffer overflow on server response parsing.
Affected:LIBGADU : libgadu 1.11
CVE:CVE-2014-3775 (libgadu before 1.11.4 and 1.12.0 before 1.12.0-rc3, as used in Pidgin and other products, allows remote Gadu-Gadu file relay servers to cause a denial of service (memory overwrite) or possibly execute arbitrary code via a crafted message.)
Original documentdocumentMarcin Owsiany, [oss-security] libgadu vulnerability: possible memory corruption (15.05.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod