Computer Security
[EN] securityvulns.ru no-pyccku


libgadu certificate check bypass
Published:29.09.2014
Source:
SecurityVulns ID:13982
Type:library
Threat Level:
5/10
Description:Server certificate is not checked.
Affected:LIBGADU : libgadu 1.12
CVE:CVE-2013-4488 (libgadu before 1.12.0 does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers.)
Original documentdocumentMANDRIVA, [ MDVSA-2014:185 ] libgadu (29.09.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod