Computer Security
[EN] securityvulns.ru no-pyccku


liblcms / lcms buffer overflow
Published:07.12.2007
Source:
SecurityVulns ID:8421
Type:library
Threat Level:
5/10
Description:Buffer overflow on JPEG ICC profile processing.
CVE:CVE-2007-2741 (Stack-based buffer overflow in Little CMS (lmcs) before 1.15 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted ICC profile in a JPG file.)
Original documentdocumentMANDRIVA, [ MDKSA-2007:238 ] - Updated liblcms package fixes buffer overflow (07.12.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod