Computer Security
[EN] securityvulns.ru no-pyccku


libpurple / Pidgin code execution
Published:11.07.2012
Source:
SecurityVulns ID:12468
Type:library
Threat Level:
5/10
Description:Code execution in MXit protocol.
Affected:PIDGIN : Pidgin 2.10
CVE:CVE-2012-3374 (Buffer overflow in markup.c in the MXit protocol plugin in libpurple in Pidgin before 2.10.5 allows remote attackers to execute arbitrary code via a crafted inline image in a message.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2509-1] pidgin security update (11.07.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod