Computer Security
[EN] securityvulns.ru no-pyccku


librsync weak permission
Published:05.05.2015
Source:
SecurityVulns ID:14445
Type:library
Threat Level:
4/10
Description:Weak hash function is used.
Affected:LIBRSYNC : librsync 1.0
CVE:CVE-2014-8242
Original documentdocumentMANDRIVA, [ MDVSA-2015:204 ] librsync (05.05.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod