Computer Security
[EN] securityvulns.ru no-pyccku


libsoup library directory traversal
Published:01.08.2011
Source:
SecurityVulns ID:11826
Type:library
Threat Level:
6/10
Description:Directory traversal in Web request handling.
Affected:GNOME : libsoup 2.4
CVE:CVE-2011-2524 (Directory traversal vulnerability in soup-uri.c in SoupServer in libsoup before 2.35.4 allows remote attackers to read arbitrary files via a %2e%2e (encoded dot dot) in a URI.)
Original documentdocumentUBUNTU, [USN-1181-1] libsoup2.4 vulnerability (01.08.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod