Computer Security
[EN] securityvulns.ru no-pyccku


libssh2 DoS
Published:15.03.2015
Source:
SecurityVulns ID:14309
Type:library
Threat Level:
5/10
Description:Uninitialized memory access in SSH client code.
Affected:LIBSSH : libssh 1.4
CVE:CVE-2015-1782 (The kex_agree_methods function in libssh2 before 1.5.0 allows remote servers to cause a denial of service (crash) or have other unspecified impact via crafted length values in an SSH_MSG_KEXINIT packet.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 3182-1] libssh2 security update (15.03.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod