Computer Security
[EN] securityvulns.ru no-pyccku


libsvg information leakage
Published:29.01.2014
Source:
SecurityVulns ID:13540
Type:library
Threat Level:
6/10
Description:Information leakage via external entities.
Affected:GNOME : libsvg 2.38
CVE:CVE-2013-1881 (GNOME libsvg before 2.39.0 allows remote attackers to read arbitrary files via an XML document containing an external entity declaration in conjunction with an entity reference, related to an XML External Entity (XXE) issue.)
Original documentdocumentMANDRIVA, [ MDVSA-2014:009 ] librsvg (29.01.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod