Computer Security
[EN] securityvulns.ru no-pyccku


libtasn1 memory corruption
Published:08.04.2015
Source:
SecurityVulns ID:14357
Type:library
Threat Level:
7/10
Description:Memory corruption on ASN.1 parsing.
Affected:LIBTASN1 : libtasn1 4.0
CVE:CVE-2015-2806 (Stack-based buffer overflow in asn1_der_decoding in libtasn1 before 4.4 allows remote attackers to have unspecified impact via unknown vectors.)
Original documentdocumentUBUNTU, [USN-2559-1] Libtasn1 vulnerability (08.04.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod