Computer Security
[EN] securityvulns.ru no-pyccku


libtiff memory corruption
Published:21.04.2011
Source:
SecurityVulns ID:11612
Type:library
Threat Level:
5/10
Description:Memory corruption on JPEG files parsing.
Affected:LIBTIFF : libtiff 3.9
CVE:CVE-2009-5022 (Heap-based buffer overflow in tif_ojpeg.c in the OJPEG decoder in LibTIFF before 3.9.5 allows remote attackers to execute arbitrary code via a crafted TIFF file.)
Original documentdocumentUBUNTU, [USN-1120-1] tiff vulnerability (21.04.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod