Computer Security
[EN] securityvulns.ru no-pyccku


libvirt / qemu DoS
Published:18.01.2015
Source:
SecurityVulns ID:14218
Type:library
Threat Level:
5/10
Description:Deadlocks.
Affected:LIBVIRT : libvirt 1.2
CVE:CVE-2014-8136 (The (1) qemuDomainMigratePerform and (2) qemuDomainMigrateFinish2 functions in qemu/qemu_driver.c in libvirt do not unlock the domain when an ACL check fails, which allow local users to cause a denial of service via unspecified vectors.)
Original documentdocumentMANDRIVA, [ MDVSA-2015:023 ] libvirt (18.01.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod