Computer Security
[EN] securityvulns.ru no-pyccku


libvirt privilege escalation
updated since 21.12.2008
Published:21.12.2008
Source:
SecurityVulns ID:9530
Type:local
Threat Level:
5/10
Description:Potentially dangeroues operations are not marked as read only.
Affected:LIBVIRT : libvirt 0.4
CVE:CVE-2008-5086 (Multiple methods in libvirt 0.3.2 through 0.5.1 do not check if a connection is read-only, which allows local users to bypass intended access restrictions and perform administrative actions.)
Original documentdocumentUBUNTU, [USN-694-1] libvirt vulnerability (21.12.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod