Computer Security
[EN] securityvulns.ru no-pyccku


libvirt weak permissions
Published:19.03.2013
Source:
SecurityVulns ID:12956
Type:local
Threat Level:
5/10
Description:libvirtd sets weak permissions for devices.
Affected:LIBVIRT : libvirt 0.9
CVE:CVE-2013-1766 (libvirt 1.0.2 and earlier sets the group owner to kvm for device files, which allows local users to write to these files via unspecified vectors.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2650-1] libvirt-bin security update (19.03.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod