Computer Security
[EN] securityvulns.ru no-pyccku


libvorbis multiple security vulnerabilities
updated since 04.06.2008
Published:25.08.2009
Source:
SecurityVulns ID:9045
Type:library
Threat Level:
6/10
Description:Multiple integer overflows and denial of service.
Affected:LIBVORBIS : libvorbis 1.1
CVE:CVE-2009-2663 (libvorbis before r16182, as used in Mozilla Firefox before 3.0.13 and 3.5.x before 3.5.2 and other products, allows context-dependent attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a crafted .ogg file.)
 CVE-2008-1423
 CVE-2008-1420
 CVE-2008-1419
Original documentdocumentUBUNTU, [USN-825-1] libvorbis vulnerability (25.08.2009)
 documentDEBIAN, [SECURITY] [DSA 1591-1] New libvorbis packages fix several vulnerabilities (04.06.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod