Computer Security
[EN] securityvulns.ru no-pyccku


libwmf use-after-free vulnerability
Published:04.05.2009
Source:
SecurityVulns ID:9890
Type:library
Threat Level:
6/10
Description:Use of freed memory on WMF file proceeing.
Affected:LIBWMF : libwmf 0.2
CVE:CVE-2009-1364 (Use-after-free vulnerability in the embedded GD library in libwmf 0.2.8.4 allows context-dependent attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted WMF file.)
Original documentdocumentUBUNTU, [USN-769-1] libwmf vulnerability (04.05.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod