Computer Security
[EN] securityvulns.ru no-pyccku


libxml integer overflows
Published:13.08.2012
Source:
SecurityVulns ID:12505
Type:library
Threat Level:
6/10
Description:Multiple integer overflows.
Affected:LIBXML : libxml 2.8
CVE:CVE-2012-2807 (Multiple integer overflows in libxml2, as used in Google Chrome before 20.0.1132.43, on 64-bit Linux platforms allow remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2521-1] libxml2 security update (13.08.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod