Computer Security
[EN] securityvulns.ru no-pyccku


libxml memory corruption
Published:16.10.2008
Source:
SecurityVulns ID:9374
Type:library
Threat Level:
5/10
Description:Memory corruption on XML parsing
Affected:LIBXML2 : libxml2 2.7
CVE:CVE-2008-4409 (libxml2 2.7.0 and 2.7.1 does not properly handle "predefined entities definitions" in entities, which allows context-dependent attackers to cause a denial of service (memory consumption and application crash), as demonstrated by use of xmllint on a certain XML document, a different vulnerability than CVE-2003-1564 and CVE-2008-3281.)
Original documentdocumentMANDRIVA, [ MDVSA-2008:212 ] libxml2 (16.10.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod