Computer Security
[EN] securityvulns.ru no-pyccku


libYAML DoS
Published:22.12.2014
Source:
SecurityVulns ID:14168
Type:library
Threat Level:
5/10
Description:Assertion on strings parsing.
Affected:YAML : LibYAML 0.1
CVE:CVE-2014-9130 (scanner.c in LibYAML 0.1.5 and 0.1.6, as used in the YAML-LibYAML (aka YAML-XS) module for Perl, allows context-dependent attackers to cause a denial of service (assertion failure and crash) via vectors involving line-wrapping.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 3102-1] libyaml security update (22.12.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod