Computer Security
[EN] securityvulns.ru no-pyccku


logsurfer double free vulnerability
Published:30.01.2012
Source:
SecurityVulns ID:12160
Type:remote
Threat Level:
5/10
Description:prepare_exec() double free vulnerability
Affected:LOGSURFER : logsurfer 1.8
CVE:CVE-2011-3626 (Double free vulnerability in the prepare_exec function in src/exec.c in Logsurfer 1.5b and earlier, and Logsurfer+ 1.7 and earlier, allows remote attackers to execute arbitrary commands via crafted strings in a log file.)
Original documentdocumentGENTOO, [ GLSA 201201-04 ] Logsurfer: Arbitrary code execution (30.01.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod