Computer Security
[EN] securityvulns.ru no-pyccku


Lua buffer overflow
Published:03.09.2014
Source:
SecurityVulns ID:13952
Type:library
Threat Level:
6/10
Description:Buffer overflow on function call with large number of arguments.
Affected:LUA : lua 5.2
CVE:CVE-2014-5461 (Buffer overflow in the vararg functions in ldo.c in Lua 5.1 through 5.2.x before 5.2.3 allows context-dependent attackers to cause a denial of service (crash) via a small number of arguments to a function with a large number of fixed arguments.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 3016-1] lua5.2 security update (03.09.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod