Computer Security
[EN] securityvulns.ru no-pyccku


memcached DoS
Published:26.11.2013
Source:
SecurityVulns ID:13418
Type:remote
Threat Level:
5/10
Description:Crash on network packet parsing.
Affected:MEMCACHED : memcached 1.4
CVE:CVE-2011-4971 (Multiple integer signedness errors in the (1) process_bin_sasl_auth, (2) process_bin_complete_sasl_auth, (3) process_bin_update, and (4) process_bin_append_prepend functions in Memcached 1.4.5 and earlier allow remote attackers to cause a denial of service (crash) via a large body length value in a packet.)
Original documentdocumentMANDRIVA, [ MDVSA-2013:280 ] memcached (26.11.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod