Computer Security
[EN] securityvulns.ru no-pyccku


mercurial code execution
Published:12.05.2015
Source:
SecurityVulns ID:14487
Type:remote
Threat Level:
6/10
Description:Code injection via clone command.
Affected:MERCURIAL : Mercurial 3.2
CVE:CVE-2014-9462 (The _validaterepo function in sshpeer in Mercurial before 3.2.4 allows remote attackers to execute arbitrary commands via a crafted repository name in a clone command.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 3257-1] mercurial security update (12.05.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod