Computer Security
[EN] securityvulns.ru no-pyccku


mountall privilege escalation
Published:24.11.2014
Source:
SecurityVulns ID:14102
Type:local
Threat Level:
5/10
Description:umask is handled incorrectly.
Affected:MOUNT : mountall 2.54
CVE:CVE-2014-1421 (mountall 1.54, as used in Ubuntu 14.10, does not properly handle the umask when using the mount utility, which allows local users to bypass intended access restrictions via unspecified vectors.)
Original documentdocumentUBUNTU, [USN-2411-1] mountall vulnerability (24.11.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod