Computer Security
[EN] securityvulns.ru no-pyccku


mumble weak permissions
Published:22.02.2012
Source:
SecurityVulns ID:12214
Type:local
Threat Level:
5/10
Description:Weak permissions for configuration files.
CVE:CVE-2012-0863 (Mumble 1.2.3 and earlier uses world-readable permissions for .local/share/data/Mumble/.mumble.sqlite files in home directories, which might allow local users to obtain a cleartext password and configuration data by reading a file.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2411-1] mumble security update (22.02.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod