Computer Security
[EN] securityvulns.ru no-pyccku


mupdf buffer overflow
Published:09.06.2014
Source:
SecurityVulns ID:13813
Type:local
Threat Level:
5/10
Description:Buffer overflow on XPS parsing.
Affected:MUPDF : MuPDF 1.3
CVE:CVE-2014-2013 (Stack-based buffer overflow in the xps_parse_color function in xps/xps-common.c in MuPDF 1.3 and earlier allows remote attackers to execute arbitrary code via a large number of entries in the ContextColor value of the Fill attribute in a Path element.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2951-1] mupdf security update (09.06.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod