Computer Security
[EN] securityvulns.ru no-pyccku


musl-libc buffer overflow
Published:17.06.2014
Source:
SecurityVulns ID:13849
Type:library
Threat Level:
6/10
Description:Buffer overflow on DNS response parsing.
Affected:MUSL : musl-libc 1.1
CVE:CVE-2014-3484
Original documentdocumentRich Felker, [musl] Security advisory for musl libc - remote stack-based buffer overflow in DNS response parsing [CVE-2014-3484] (17.06.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod