Computer Security
[EN] securityvulns.ru no-pyccku


snmpd DoS
Published:25.06.2012
Source:
SecurityVulns ID:12438
Type:remote
Threat Level:
5/10
Description:Crash on request to non-existent extension table entry.
Affected:NETSNMP : net-snmp 5.6
CVE:CVE-2012-2141 (Array index error in the handle_nsExtendOutput2Table function in agent/mibgroup/agent/extend.c in Net-SNMP 5.7.1 allows remote authenticated users to cause a denial of service (out-of-bounds read and snmpd crash) via an SNMP GET request for an entry not in the extension table.)
Original documentdocumentMANDRIVA, [ MDVSA-2012:099 ] net-snmp (25.06.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod