Computer Security
[EN] securityvulns.ru no-pyccku


FreeBSD bfs deadlock
Published:04.05.2014
Source:
SecurityVulns ID:13709
Type:remote
Threat Level:
5/10
Description:It's possible to cause deadlock on valid operations order.
Affected:FREEBSD : FreeBSD 8.4
 FREEBSD : FreeBSD 9.2
 FREEBSD : FreeBSD 10.0
CVE:CVE-2014-1453 (The NFS server (nfsserver) in FreeBSD 8.3 through 10.0 does not acquire locks in the proper order when converting a directory file handle to a vnode, which allows remote authenticated users to cause a denial of service (deadlock) via vectors involving a thread that uses the correct locking order.)
Original documentdocumentFREEBSD, FreeBSD Security Advisory FreeBSD-SA-14:05.nfsserver (04.05.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod