Computer Security
[EN] securityvulns.ru no-pyccku


nginx integer overflow
updated since 28.04.2013
Published:04.05.2013
Source:
SecurityVulns ID:13034
Type:remote
Threat Level:
9/10
Description:Integer overflow leads to code execution.
Affected:NGINX : nginx 1.4
Original documentdocumentmaxim.konovalov_(at)_gmail.com, Re: Nginx ngx_http_close_connection function integer overflow (04.05.2013)
 documentsafe3q_(at)_gmail.com, Nginx ngx_http_close_connection function integer overflow (28.04.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod