Computer Security
[EN] securityvulns.ru no-pyccku


Nomachine NX Server privilege escalation
Published:26.09.2011
Source:
SecurityVulns ID:11924
Type:remote
Threat Level:
5/10
Description:shell code execution via environment variables manipulation for suid application.
Affected:NOMACHINE : NX Server for Linux 3.5
Original documentdocumentTavis Ormandy, Re: NGS00099 Patch Notification: Vulnerable SUID script in (nomachine) NX Server for Linux (26.09.2011)
 documentTavis Ormandy, [email protected] (26.09.2011)
 document[email protected], NGS00099 Patch Notification: Vulnerable SUID script in (nomachine) NX Server for Linux (26.09.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod