Computer Security
[EN] securityvulns.ru no-pyccku


pam-xdg-support privilege escalation
Published:19.03.2013
Source:
SecurityVulns ID:12954
Type:local
Threat Level:
5/10
Description:Invalid PATH processing.
Affected:PAM : libpam-xdg-support 0.2
CVE:CVE-2013-1052 (pam-xdg-support, as used in Ubuntu 12.10, does not properly handle the PATH environment variable, which allows local users to gain privileges via unspecified vectors related to sudo.)
Original documentdocumentUBUNTU, [USN-1766-1] pam-xdg-support vulnerability (19.03.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod