Computer Security
[EN] securityvulns.ru no-pyccku


pam_krb5 privilege escalation
Published:06.10.2008
Source:
SecurityVulns ID:9334
Type:local
Threat Level:
6/10
Description:Privilege escalation is possible if existing_ticket credentials caching option is used.
Affected:PAMKRB5 : pam_krb5 2.2
CVE:CVE-2008-3825 (pam_krb5 2.2.14 in Red Hat Enterprise Linux (RHEL) 5 and earlier, when the existing_ticket option is enabled, uses incorrect privileges when reading a Kerberos credential cache, which allows local users to gain privileges by setting the KRB5CCNAME environment variable to an arbitrary cache filename and running the (1) su or (2) sudo program. NOTE: there may be a related vector involving sshd that has limited relevance.)
Original documentdocumentMANDRIVA, [ MDVSA-2008:209 ] pam_krb5 (06.10.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod