Computer Security
[EN] securityvulns.ru no-pyccku


GNU patch security vulnerabilities
updated since 08.03.2015
Published:29.06.2015
Source:
SecurityVulns ID:14301
Type:local
Threat Level:
5/10
Description:DoS, directory traversal.
Affected:GNU : patch 2.7
CVE:CVE-2015-1396
 CVE-2015-1395
 CVE-2015-1196 (GNU patch 2.7.1 allows remote attackers to write to arbitrary files via a symlink attack in a patch file.)
 CVE-2014-9637
Original documentdocumentGNU, [USN-2651-1] GNU patch vulnerabilities (29.06.2015)
 documentMANDRIVA, [ MDVSA-2015:050 ] patch (08.03.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod